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Welcome to 2019 Knowledge-Based Audits™ of International Entities for Knowledge Coach

This Release Notes document provides important information about the 2019 release of Knowledge Based Audits™ of International
Entities. Please review this information carefully. If you have any questions, additional information is available on CCH Support Online.

New in this Release

Knowledge-Based Audits of International Entities

2019 Knowledge Based Audits of International Entities can be installed on CCH® ProSystem fx® Engagement v2017 by first installing the CCH
ProSystem fx Engagement v2017.2.4 Update or later. The latest update can be downloaded here. This update will allow users to work on
the 2019 International title without installing ProSystem fx Engagement v2018 until your firm plans to update.

It is designed to help the auditor efficiently and effectively perform financial statement audits of international commercial entities in
accordance with International Standards on Auditing (ISAs) promulgated by the International Auditing and Assurance Standards Board
(IAASB). The knowledge-based audit is a risk-based methodology that emphasizes using knowledge of the entity to make risk assessments
in connection with a financial statement audit. This allows the auditor to more appropriately focus audit efforts on those areas which in the
auditor’s judgement are the most significant and pose the most risk of material misstatement to the financial statements. The KBA
methodology drives audit strategy that is scalable to any size engagement, in any industry, whilst aiding the auditor in achieving efficiencies
and effectiveness resulting in overall cost-savings by helping to reduce the tendency to over audit. These workpapers include practice aids,
audit programs, checklists, questionnaires, workpapers, sample correspondence, and sample auditor's reports that take the practitioner
through an engagement from the initial evaluation of an entity to the issuance of the auditor's reports on the financial statements. These
workpapers also include interpretive guidance, workpapers, review programs, checklists, and correspondence necessary to complete
reviews of interim financial information in accordance with International Standard on Review Engagements (ISRE) 2410, Review of Interim
Financial Information Performed by the Independent Auditor of the Entity, should this be required as part of the engagement.

Conducting audits of international entities requires the exercise of the auditor’s professional judgment. Additionally, the operations of
international entities are often unique and complex and may require specialized accounting and auditing knowledge. This edition includes
specific up-to-date guidance for auditing international entities.

This document is published for the purpose of communicating the updates and enhancements included in the current version to users of
the toolset. This document is not, and should not be used as an audit program to update the audit documentation of an engagement
started in a previous version of this product.

If you are updating from a previous version of this title, refer to the Knowledge Coach User Guide Chapter 12. The guide is found on the
Engagement File Room Help menu.

The 2019 documents include CCH® Accounting Research® material links to specific guidance that provides instant access to detailed analysis
related to the steps and processes discussed in the workpapers.


http://support.cch.com/productsupport/
https://support.cch.com/updates/Engagement/release2017/release2017.aspx

2019 Edition of Knowledge-Based Audits of International Entities
This edition features numerous enhancements, including:

Adding links to TeamMate Analytics throughout the AUD-800 series programs to assist the auditor with analytical procedures that
are beneficial in the audit process.

Enhanced instructions and procedures throughout the toolset to improve workflow.
Reorganization of multiple areas within the Audit Programs to increase efficiency and improve workflow.

New and reorganized columns in the workpapers documenting internal controls (KBA-400s) to improve workflow and address
questions customers have raised in the past. Refer to KCO-001 for more descriptive changes and roll forward considerations.

Enhancements to the activity-level control forms with updated subprocesses and activity-level control objectives throughout all the
KBA-403 series workpapers.

Changes to the benchmark/rule of thumb percentage table in KBA-301 Worksheet for Determination of Materiality, Performance
Materiality, and Thresholds for Trivial Amounts, so users will be able to document a separate benchmark and rule of thumb
percentage not used in the KBA methodology.

A new comments table in AUD-100 Engagement-Level Tailoring Questions to document any information you want to capture
related to tailoring.

Incorporating audit recommendations from AICPA’s Audit and Accounting Guide: Revenue Recognition, including several new
revenue related steps in AUD-803 Audit Program: Accounts Receivable and Revenue.

Updating audit program name for AUD-809 from Payroll and Other Liabilities to Payroll and Related Liabilities.

A new example planned response to Management Override of Controls in KBA-502 which flows to the AUD-800 series. This can be
modified in the risk pane for the Financial Statement Level Risk of Management Override of Controls and should be modified by the
user based on the specific audit.

Adding new AUD and COR as follows:
0 AUD-910 Audit Program: Specific Element, Account or Item of a Financial Statement

0 COR-912 Management Letter Comments — lllustration

Click here for the 2019 Audits of International Entities Title Overview for Knowledge Coach Users.

In addition, forms and practice aids throughout have been updated to include new examples and tips, and where applicable, to take into
account:

New literature, standards, and developments, reflected in the following current audit and accounting guidance:

International Standard on Auditing (ISA)
International Standard on Review Engagements (ISRE) 2410, AU-C Section 930, Review of Interim Financial Information Performed
by the Independent Auditor of the Entity

Important Notes:

Make sure to save changes to workpapers before closing the workpaper or the binder to ensure data is correctly updated.
If your Current Editor Knowledge Coach Microsoft® Word workpapers become read-only or crash, please do the following:
0 Keep the binder with the affected workpapers open.
0 Highlight the workpaper in the binder window and go to Tools > Save Knowledge Coach Answers.
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http://engagetax.wolterskluwer.com/l/339101/2018-03-29/2w349
http://support.cch.com/updates/KnowledgeCoach/pdf/guides_tab/2019%20International%20Entities%20Title%20Overview%20for%20Knowledge%20Coach%20Users.pdf

System Requirements

e  This title requires the 2018 Financial Statement Base Title. The 2018 Financial Statement Base title MUST be installed with one of
the following versions of CCH® ProSystem fx ® Engagement and Knowledge Coach.

0 Engagement and Knowledge Coach v2017 with CCH ProSystem fx Engagement v2017.2.4 Update or later available here.
To identify what version you are running, please go to the Help > About window within the application.

0 Engagement and Knowledge Coach v2018 or later.
e If you are upgrading from Engagement v7.1 or lower, please contact Technical Support.

e A minimum of 4GB of RAM is required for optimal performance when opening and navigating through Knowledge Coach
workpapers.

License Requirements

e This title requires the Knowledge-Based Audits of International Entities license.
Any user that does not have a license for this title will not be able to use Knowledge Coach functionality in workpapers.

e  For more information on how to update your licensing, view How do | add or update CCH ProSystem fx Engagement Licenses? on
our website.

e  For more information on how to assign licenses, view How do | assign Engagement Licenses? on our website.

Download Instructions

If you are planning to use this title on Engagement and Knowledge Coach v2017, ensure you apply CCH ProSystem fx Engagement v2017.2.4
Update to all machines including Admin servers and terminal servers before installing the title. Review the Update's release notes for more
information on deployment.

To download this title:

1. Navigate to the Knowledge Coach Updates section of the Engagement Support Website.

2. Select the Knowledge Coach Series. The series are arranged by title type, then industry.
3. Click on the Download File link next to the title you wish to download.

Note: On some occasions the content package file (.KCP) will download with the extension changed to .ZIP. If this occurs, please change the
extension of the downloaded file to KCP using all capital letters.

You must install the 2018 Financial Statement Base title before installing the 2019 Knowledge Based Audits of International Entities.

The Financial Statement Base title is also available on the Knowledge Coach Update Website.

The Knowledge Coach Content Package (KCP) download is a proprietary file that must be installed from within Engagement. Save this KCP
file to a location on your local drive, and follow the Installation Instructions below.


https://support.cch.com/updates/Engagement/release2017/release2017.aspx
https://support.cch.com/contact
https://support.cch.com/kb/solution.aspx/sw3937
https://support.cch.com/kb/solution.aspx/sw3943
https://support.cch.com/updates/Engagement/patch75/ENG%202017.2.4%20Release%20Notes.pdf
http://support.cch.com/updates/KnowledgeCoach
http://support.cch.com/updates/KnowledgeCoach

Installation Instructions

Once you have downloaded your Knowledge Coach title, you will need to add it to the list of titles within CCH ProSystem fx Engagement.
The only additional system requirement is approximately 75MB of disk space to store your Knowledge Coach Program content files. Please
refer to the Engagement with Knowledge Coach Release Notes for any other system requirements.

After downloading the 2019 Knowledge Based Audits of International Entities, do the following:

1. Launch the Engagement Workpaper Management application so that the Local File Room is displayed. Select Tools > Knowledge
Coach Titles.

2. The Knowledge Coach Titles window will be displayed.

3. Choose Add Title.

4. Browse to the title package file (*.KCP) that you previously downloaded from the Knowledge Coach Support Web site.
5. Choose Open.

6. The system will display a progress indicator while the title package is added. You will receive a message that the title has been
successfully installed once the process is complete.

To release a title:
1. Select one of the Knowledge Coach titles in the list that has been added but is not yet released.

2. Choose Release Title. The current date and time will be displayed in the Date released column, and the status will change to
“Released.”

Note: In the Engagement Admin module, add and assign a Knowledge Coach module and the applicable Knowledge Coach title license to
staff before using the workpapers.

Important: Once the 2019 Knowledge-Based Audits of the International Entities title has been added and released, they will be
automatically deployed to other staff members when they login to the “Office” location, or when they synchronize a binder that contains
Knowledge Coach workpapers from this title.

Online Permission Key

Permission key files may be downloaded from our website or when adding or updating the new licenses within CCH ProSystem fx
Engagement v2017 and higher. After updating the license file in the Engagement Admin module, licenses need to be assigned to the staff
who will use 2019 Knowledge-Based Audits of International Entities.

If you have not already established a Single Sign-on (SSO) account with Customer Service, we urge you to do so at this time.

CCH® Accounting Research Manager®

CCH’s Accounting Research Manager ("ARM") is the most comprehensive, up-to-date and objective online database of financial reporting
literature. It includes all authoritative and proposed accounting, auditing, and SEC literature, plus independent, expert-written interpretive
guidance.

Available on ARM, the Knowledge-Based Audits of International Entities Guide helps you comply with the most recent professional
standards and guidance for the conduct of audits of International Entities and to integrate the use of practice aids, tools, and other
resources with its guidance. This publication supplements and complements the Knowledge-Based documents that are available in
Knowledge Coach.


https://prosystemfxsupport.tax.cchgroup.com/permkey/download.aspx

If you subscribe to an ARM library that includes International Entity content, you can link directly to source material from Resources within
Knowledge Coach documents. These links have been updated to refer to the accounting standards under the ISAB Accounting Standards
Codifications. Also, if you subscribe to the Knowledge-Based Audits of International Entities Guide on ARM, you can take advantage of
references to the guide material from within the Knowledge Coach documents.

With Accounting Research Manager, you maximize the efficiency of your research time, while enhancing your results. Learn more about our
content, our experts, and how you can request your free trial by visiting the Accounting Research Manager website. You can also access the
Accounting Research Manager Web site by selecting Engagement > Binder Window > Shortcuts Bar > Guidance tab.

Using Your Knowledge Coach Content

To use your Knowledge Coach Workpaper Templates, do the following:

1.

2.

8.

Open a binder in Engagement.

Select the workpaper tab into which you would like to insert the workpaper.
Select New Knowledge Coach Workpaper from the toolbar or File menu.
The New Knowledge Coach Workpaper dialog appears (Figure 1).

Select the New Knowledge Coach Title with the content you would like to use. You can only select titles you have installed. The
information displayed changes to reflect the workpaper organization available for the selected title.

Select the Knowledge Coach Workpapers to insert into your binder and click OK.

In the Selected Workpaper Properties dialog, each workpaper name is automatically loaded into the Name field. Add a workpaper
index in the Index field and make any Name modifications you desire. You can also modify the tab location or the roll forward
settings for each workpaper.

Click OK. The integrated Knowledge Coach workpaper is now inserted into your engagement binder.

Note: For more information on how to use Knowledge Coach workpapers in your binder, see the Knowledge Coach User Guide.


http://www.accountingresearchmanager.com/
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Figure 1 - New Knowledge Coach Workpaper

Additional Information on Knowledge Coach and the KBA Methodology

Knowledge-Based Audit (KBA) Methodology
Allows the results of one set of procedures to become the input for the next. The key components of the KBA methodology include:

e An Overview that guides auditors through the methodology;

e Knowledge-Based Audit documents, integral to the risk assessment and overall audit processes, which contain steps and
procedures required by ISA's;

e Customizable Audit Programs that take auditors through related steps and procedures;

e  Practice Aids to help auditors complete steps or processes outlined in the Knowledge-Based Audit documents and Audit Programs;



e Auditor’s Reports that provide a variety of sample auditor’s opinions on audited financial statements; and

e  Correspondence documents that provide sample letters to be used to comply with ISA requirements and in many other common
situations.

e The International Auditing and Assurance Standards Board's (IAASB) Risk Assessment Standards - The practice aids and tools in the
2019 Knowledge-Based Audits of International Entities are designed around the IAASB’s risk assessment standards to assist
auditors of international entities by:

Facilitating compliance with ISA's;

Encouraging more effective audits through tailored audit programs and comprehensive practice aids;

Helping auditors to focus on and respond to identified audit risks; and

Enhancing audit documentation.
CCH® ProSystem fx® Knowledge Coach

Knowledge Coach functionality allows auditors to use the Knowledge-Based-Audit methodology more efficiently by eliminating the need for
duplicate entry of the same information, tailoring audit documentation to each particular engagement, and documenting the link between
risks identified and procedures performed. AUD-100 Tailoring Question is a document in Knowledge Coach that presents engagement-level
guestions designed to aid in tailoring the engagement documentation to fit each client. Completing the questions helps the auditor avoid
duplication and unnecessary workpapers.

Note: Before you begin your audit, please review the guidance in AUD-101 Overall Audit Program. This workpaper is intended to be your
road map through a Knowledge-Based Audit methodology. You should start your audit with AUD-100 Tailoring Question Workpaper and
AUD-101 Overall Audit Program.

e Risks
Can be captured via the Risk Summary task pane from any Knowledge Coach workpaper by the current editor of KBA-502
Summary of Risk Assessments. This allows the user to continuously assess risks during the engagement. Several workpapers
prompt the consideration of the presence of risks, but the Risk Summary task pane must be used to document those risks. All
documented risks flow to the Risk Summary. To ensure risks show in findings tables, make sure to check the “workpaper identified
in” field of the Risk pane.

e Information Flow
Helps cut down on the time spent duplicating information across forms. In addition, the flow of consistent information ensures
that information and updates to information are not missed between workpapers. Drill-down functionality helps the user navigate
quickly to the source of the information, aiding in the review of the audit file.

o  Diagnostics
Help keep track of unresolved issues like unanswered questions, incomplete risks, program steps not linked to risks or relevant
assertions, missing workpaper, and more.

e Links to Accounting Research Manager (ARM)
If you subscribe to an ARM library that includes audit content, you can link directly to source material from Resources within
Knowledge Coach workpapers. These links have been updated to reference to the accounting standards under the IAASB
International Auditing and Assurance Standards Board. Also, if you subscribe to the Knowledge-Based Audits of International
Entities Guide on ARM, you can take advantage of links to the audit guide material from within the Knowledge Coach documents.

e Interpretive Guidance
It is integrated into each Knowledge Coach template through the Tips view of each new task pane. Informational features include
Practice Points, Examples, Optional Workpapers, and Resources to help auditors work more effectively and efficiently. You can
also navigate from Resources within a document or the tip pane directly to CCH’s Accounting Research Manager and industry
audit guides by simply clicking on the Reference.



Download Description:

2019 Knowledge-Based Audits of International Entities

Version:

Engagement and Knowledge Coach v2017 with CCH ProSystem fx Engagement v2017.2.4 Update or
later

OR

Engagement and Knowledge Coach v2018 or later

2018 Financial Statement Base

Release Date:

December 2018

File size:

18MB

Approx. Download Time:

42 minutes at 56 kbps

License: Full Version
Platforms: Microsoft® Windows® 7, 8.1, 10
Office: Microsoft® Office 2013 or higher required
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